Welcome to ‘SchwarmDirigent’

your browser-version is not supported

Der Funktionsumfang des SchwarmDirigenten kann mit der von Ihnen verwendeten Browser-Version nicht genutzt werden. Für eine fehlerfreie und vorallem sichere Nutzung des SchwarmDirigenten möchten wir Sie bitten die Systemvoraussetzungen zu erfüllen.

system requirements

supported browser-versions screen resolution memory browser settings
  • Internet Explorer: > 10
  • Mozilla Firefox: > 31
  • GoogleChrome: > 999
  • Opera: > 999
  • Safari: > 999
min. 1368x768 min. 1.5 GB
  • activate Javascript
  • configure or activate adblock